Description
When you click the EXPORT button the export process is supposed to start, and end when you see the Downloads screen. However, nothing happens.
Cause
Your corporate firewall or proxy server may be blocking these addresses:
- All Regions -
api.nearmap.com
- Australia -
kepler-exports-prod-ap-southeast-2.s3.ap-southeast-2.amazonaws.com
- United States -
kepler-exports-prod-us-east-1.s3.us-east-1.amazonaws.com
Workaround/Resolution
Check that the addresses above are whitelisted in order to be able to perform the export.
Check if your network is blocking the download by performing the following steps:
- Click on the following link:
- Australia - https://kepler-exports-prod-ap-southeast-2.s3.ap-southeast-2.amazonaws.com/test.txt
- United States - https://kepler-exports-prod-us-east-1.s3.us-east-1.amazonaws.com/test.txt
- Save the text file.
- Open the saved file.
If the downloaded text file has the contents TEST SUCCESSFUL, your network is not blocking the download.
If your download still fails and you are unable to resolve the issue yourself, contact Nearmap Support using the link below.
SUBMIT A SUPPORT REQUEST